Jump to content


Photo

Malicious links warning: Advisory


  • This topic is locked This topic is locked
64 replies to this topic

#61 sarah_geronimitis_patient

sarah_geronimitis_patient

    Sarahddict

  • Moderator
  • 9,410 posts

Posted 12 October 2010 - 01:53 PM

hi everyone!

i think we are having some problems with Google Chrome browsers. it's flagging sg.com as a malicious site.
using Firefox or Internet Explorer seems to be working fine though. the admins are aware of this na, we're asking for your patience while they try to resolve this.

thanks!

ps. thanks ate ajn for the heads up! :)

aiyt guys, some updates... looks like firefox is also now acting up.
the admins will post more info when they've gotten all info in. :) thanks for bearing with us.

#62 primadikaysarah

primadikaysarah

    8X Platinum

  • Member
  • 2,470 posts

Posted 14 October 2010 - 03:50 PM


hi everyone!

i think we are having some problems with Google Chrome browsers. it's flagging sg.com as a malicious site.
using Firefox or Internet Explorer seems to be working fine though. the admins are aware of this na, we're asking for your patience while they try to resolve this.

thanks!

ps. thanks ate ajn for the heads up! :)

aiyt guys, some updates... looks like firefox is also now acting up.
the admins will post more info when they've gotten all info in. :) thanks for bearing with us.


yehey! ok na... :SG Check Villar x752010: galing talaga ng mga admin!

wala

#63 jesusfloresca3

jesusfloresca3
  • Jr. Member
  • 5 posts

Posted 10 September 2011 - 05:21 AM

i do not hesitate everything went wrong the facts is sarah knows best thanks to all concern consider my ignorance thanks to u

#64 jesusfloresca3

jesusfloresca3
  • Jr. Member
  • 5 posts

Posted 10 September 2011 - 05:29 AM

disregarding my message means a lot to me

#65 jesusfloresca3

jesusfloresca3
  • Jr. Member
  • 5 posts

Posted 10 September 2011 - 05:41 AM



hi everyone!

i think we are having some problems with Google Chrome browsers. it's flagging sg.com as a malicious site.
using Firefox or Internet Explorer seems to be working fine though. the admins are aware of this na, we're asking for your patience while they try to resolve this.

thanks!

ps. thanks ate ajn for the heads up! :)

aiyt guys, some updates... looks like firefox is also now acting up.
the admins will post more info when they've gotten all info in. :) thanks for bearing with us.


yehey! ok na... :SG Check Villar x752010: galing talaga ng mga admin!

wala



i need to some sa tagalog na problema ko saan mapupunta kung wala akong gagawin sino aalay sa aking sa lahat ng mga pangangailang lahat ba mong sagutin eldest sister

Edited by jesusfloresca3, 10 September 2011 - 05:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users